Umlaute-kennt sich jemand aus?

technische Probleme

Moderatoren: Chantal Horn, Richard Weller, Mario Schmalfuss, Achias

Antworten
Heidrun Eichler
Museumsmitarbeiter
Beiträge: 1242
Registriert: Do 22. Dez 2005, 13:58
Wohnort: Markneukirchen

Umlaute-kennt sich jemand aus?

Beitrag von Heidrun Eichler »

Hallo an alle, die in solchen Foren zu Hause sind und vielleicht helfen können.

Da Herr Woernle in seinem Beitrag die furchtbare Schreibweise der Umlaute beklagt, wollte ich mal anfragen, ob uns jemand sagen kann, wie wir diese wieder los werden. Bei einem Update wurden bei den bestehenden Beiträgen die Umlaute plötzlich umgewandelt, hier ein Beispiel

Zur genaueren Identifikation könnten die Masse der Geige führen:

Mario SChmalfuß hat sich alle Mühe gegeben, konnte das aber nicht ändern. Bei den neuen Beiträgen tritt das zum Glück nicht auf.

Wenn uns jemand einen Tipp geben kann, wie man das bei den früheren Beiträgen abstellen kann, dann wären wir dankbar.

Heidrun und Mario

Gabi
Beiträge: 415
Registriert: Mi 04. Apr 2007, 16:17
Wohnort: Mülheim/Ruhr

Re: Umlaute-kennt sich jemand aus?

Beitrag von Gabi »

Hallo Heidrun und Mario

Ich hab zwar Ahnung....aber das hier gefunden:
http://wiki.winboard.org/index.php/Fals ... la_Firefox

....aber vielleicht ward ihr auch schon soweit :blush:
Manchmal, wenn ich Ruhe brauche, setze ich mich in meine Bonboniere und ein Gummibärchen hält mir die Hand.

http://www.blockfloeten-museum.de

Pylades
Beiträge: 81
Registriert: Mo 15. Mär 2010, 19:27

Re: Umlaute-kennt sich jemand aus?

Beitrag von Pylades »

Die fehlerhafte Dekodierung der älteren Beiträge bis etwa Anfang 2013 liegt nicht an Firefox. Hier und im Internet Explorer (Version 8 ) gibt es mit allen unter „Ansicht...“ angebotenen Codierungsarten keine fehlerfreien Ergebnisse. Im Gegenteil: das Bild wird immer seltsamer. Ich kann nur vermuten, daß schon bei der Eingabe ein Code verwendet wurde, den die Programme jetzt nicht lesen können. Gruß M.

Gobi
Beiträge: 2
Registriert: Sa 18. Okt 2014, 19:54

Re: Umlaute-kennt sich jemand aus?

Beitrag von Gobi »

Das passiert bei der Umstellung auf UTF (Schriftformatierung), wenn ich mich recht erinnere. Eigentlich müsste es dafür ein PHP Tool geben. Ist mir damals auch passiert beim Umzug meines Forums. Habt ihr denn jemand der sich um die PHP Software kümmert?
Interessant wäre ja auch, in wie weit da mi den zerschossenen Fotos zusammenhängt - scheint mir die noch viel größere Katastrophe! Ich hoffe es gibt ein Back Up!
Wenn Ihr hilflos seit, würde ichmich dringend an Euren neuen Provider wenden, da sollten Leute sitzen, die es richten können.

Antworten